T6Pro shows no activation after a factory restore

Post Reply
fuelrod
Posts: 24
Joined: Thu Mar 16, 2023 7:27 pm
Has thanked: 1 time
Been thanked: 2 times

T6Pro shows no activation after a factory restore

Post by fuelrod »

I recently restored my T6Pro (J4125) back to factory, but for some reason it won't activate the pre-installed Windows 11 Pro. Can you tell me what I can do to fix this. Maybe a system restore file from you might work but I'm not seeing a link anywhere to the T6Pro systems files for Windows 11 Pro. Any help is appreciated. Thanks.

Activation error
Image Image
User avatar
Gabe
Senior Moderator
Senior Moderator
Posts: 1847
Joined: Fri Apr 17, 2020 1:19 am
Has thanked: 37 times
Been thanked: 100 times

Re: T6Pro shows no activation after a factory restore

Post by Gabe »

As far as I know, there is no W11 system available for the T6 Pro, but I'll contact barry to see if he has a system for it (likely W10). Hopefully it will pick up the Product Key from the BIOS during installation.

Either I or barry will reply with the system.
W8 Pro • GK1 • AK3 • AM02 • T6 Pro • AMR5 • GK3 Pro • AD03 • AM06 Pro • T8 Pro • S1 • T8 Plus • CK10
I have no connection to ACEMAGIC other than being a customer and long time forum member
fuelrod
Posts: 24
Joined: Thu Mar 16, 2023 7:27 pm
Has thanked: 1 time
Been thanked: 2 times

Re: T6Pro shows no activation after a factory restore

Post by fuelrod »

Gabe wrote: Fri May 31, 2024 9:12 pm As far as I know, there is no W11 system available for the T6 Pro, but I'll contact barry to see if he has a system for it (likely W10). Hopefully it will pick up the Product Key from the BIOS during installation.

Either I or barry will reply with the system.
It came with Windows 11 Pro when I purchased it. There has to be an image for it somewhere.

https://www.amazon.com/gp/product/B0BWR ... UTF8&psc=1
User avatar
Gabe
Senior Moderator
Senior Moderator
Posts: 1847
Joined: Fri Apr 17, 2020 1:19 am
Has thanked: 37 times
Been thanked: 100 times

Re: T6Pro shows no activation after a factory restore

Post by Gabe »

fuelrod wrote: Fri May 31, 2024 10:47 pm It came with Windows 11 Pro when I purchased it. There has to be an image for it somewhere.

https://www.amazon.com/gp/product/B0BWR ... UTF8&psc=1
Ah, okay. I didn't know they later came with Windows 11. I'll edit my PM to barry.
W8 Pro • GK1 • AK3 • AM02 • T6 Pro • AMR5 • GK3 Pro • AD03 • AM06 Pro • T8 Pro • S1 • T8 Plus • CK10
I have no connection to ACEMAGIC other than being a customer and long time forum member
fuelrod
Posts: 24
Joined: Thu Mar 16, 2023 7:27 pm
Has thanked: 1 time
Been thanked: 2 times

Re: T6Pro shows no activation after a factory restore

Post by fuelrod »

Gabe wrote: Fri May 31, 2024 11:17 pm
fuelrod wrote: Fri May 31, 2024 10:47 pm It came with Windows 11 Pro when I purchased it. There has to be an image for it somewhere.

https://www.amazon.com/gp/product/B0BWR ... UTF8&psc=1
Ah, okay. I didn't know they later came with Windows 11. I'll edit my PM to barry.
Any update from barry on this?
User avatar
Gabe
Senior Moderator
Senior Moderator
Posts: 1847
Joined: Fri Apr 17, 2020 1:19 am
Has thanked: 37 times
Been thanked: 100 times

Re: T6Pro shows no activation after a factory restore

Post by Gabe »

I know he saw the PM last night, so hopefully he'll post something soon. However, it's the middle of the night there right now, so it probably won't be for many hours.
W8 Pro • GK1 • AK3 • AM02 • T6 Pro • AMR5 • GK3 Pro • AD03 • AM06 Pro • T8 Pro • S1 • T8 Plus • CK10
I have no connection to ACEMAGIC other than being a customer and long time forum member
User avatar
barry777
Posts: 942
Joined: Thu Mar 02, 2023 1:08 am
Has thanked: 32 times
Been thanked: 74 times

Re: T6Pro shows no activation after a factory restore

Post by barry777 »

T6 Pro (Windows 11 system download link):Click to jump to the system download link

If you encounter a situation where you cannot activate, please send the purchase order number and the relevant pictures that cannot be activated to the email address: barry@minipcunion.com. After verification, we will further assist you in fixing the problem.
fuelrod
Posts: 24
Joined: Thu Mar 16, 2023 7:27 pm
Has thanked: 1 time
Been thanked: 2 times

Re: T6Pro shows no activation after a factory restore

Post by fuelrod »

barry777 wrote: Wed Jun 05, 2024 2:49 am T6 Pro (Windows 11 system download link):Click to jump to the system download link

If you encounter a situation where you cannot activate, please send the purchase order number and the relevant pictures that cannot be activated to the email address: barry@minipcunion.com. After verification, we will further assist you in fixing the problem.
Thank you, I'll give it a try.
Post Reply

Return to “J4125(T6Pro)”