locked on AMI image at startup

Post Reply
User avatar
Antoniolone
Posts: 4
Joined: Wed Mar 15, 2023 2:37 pm
Location: Italy
Has thanked: 2 times

locked on AMI image at startup

Post by Antoniolone »

Sometimes when i turn on the pc, it freeze at AMI logo without loading Windows.
Do you guys know how to fix this issue?
Many thanks. ;)
Attachments
that's it
that's it
unnamed.jpg (1.38 MiB) Viewed 315 times
-Antonio
User avatar
Gabe
Senior Moderator
Senior Moderator
Posts: 1027
Joined: Fri Apr 17, 2020 1:19 am
Has thanked: 7 times
Been thanked: 15 times

Re: locked on AMI image at startup

Post by Gabe »

Antoniolone,

I would try a BIOS discharge. The instructional video for the procedure is below...

W8 Pro (Z8350 4GB/64GB) / GK1 (J4105 4GB/64GB) / AK3 (J4125 8GB/120GB) / T6 Pro (J4125 6GB/128GB) / AM02 (Athlon 300U 16GB/512GB) / AMR5 (Ryzen 5 5600U 32GB/512GB NVMe) / GK3 Pro (N5105 16GB/512GB NVMe) / T8 Pro (N5095 8GB/256GB)
User avatar
Antoniolone
Posts: 4
Joined: Wed Mar 15, 2023 2:37 pm
Location: Italy
Has thanked: 2 times

Re: locked on AMI image at startup

Post by Antoniolone »

Thanks man, what do you think about disable: quiet boot? Skipping the ami logo?
-Antonio
User avatar
Gabe
Senior Moderator
Senior Moderator
Posts: 1027
Joined: Fri Apr 17, 2020 1:19 am
Has thanked: 7 times
Been thanked: 15 times

Re: locked on AMI image at startup

Post by Gabe »

Antoniolone wrote: Wed Mar 15, 2023 7:35 pm Thanks man, what do you think about disable: quiet boot? Skipping the ami logo?
You can if you want. It'll likely boot faster. I don't know if it would solve the current problem though.
W8 Pro (Z8350 4GB/64GB) / GK1 (J4105 4GB/64GB) / AK3 (J4125 8GB/120GB) / T6 Pro (J4125 6GB/128GB) / AM02 (Athlon 300U 16GB/512GB) / AMR5 (Ryzen 5 5600U 32GB/512GB NVMe) / GK3 Pro (N5105 16GB/512GB NVMe) / T8 Pro (N5095 8GB/256GB)
User avatar
Antoniolone
Posts: 4
Joined: Wed Mar 15, 2023 2:37 pm
Location: Italy
Has thanked: 2 times

Re: locked on AMI image at startup

Post by Antoniolone »

Thanks for spending time answering. I'll update if i will solve the problem. :D
-Antonio
User avatar
Antoniolone
Posts: 4
Joined: Wed Mar 15, 2023 2:37 pm
Location: Italy
Has thanked: 2 times

Re: locked on AMI image at startup

Post by Antoniolone »

FIXED skipping the AMI logo disabling:quiet boot from the BIOS.
Thank you SO MUCH for these amazing machines.
Top quality at low prices. HELL YEAH!! :o
-Antonio
User avatar
Gabe
Senior Moderator
Senior Moderator
Posts: 1027
Joined: Fri Apr 17, 2020 1:19 am
Has thanked: 7 times
Been thanked: 15 times

Re: locked on AMI image at startup

Post by Gabe »

That's good to hear. I'm glad you got it resolved. 👍
W8 Pro (Z8350 4GB/64GB) / GK1 (J4105 4GB/64GB) / AK3 (J4125 8GB/120GB) / T6 Pro (J4125 6GB/128GB) / AM02 (Athlon 300U 16GB/512GB) / AMR5 (Ryzen 5 5600U 32GB/512GB NVMe) / GK3 Pro (N5105 16GB/512GB NVMe) / T8 Pro (N5095 8GB/256GB)
Post Reply